Навыки: Магия Хаоса

Навыки

Ратное Дело Благородство Разведка Тактика Магия Жизни Магия Природы Магия Порядка Магия Смерти Магия Хаоса

|||||||Заклинания|||||>Классы

Заклинания Магии Жизни Заклинания Магии Природы Заклинания Магии Порядка Заклинания Магии Смерти Заклинания Магии Хаоса || Классы

-= Магия Хаоса =-

Магия Хаоса

Магия Хаоса (Magic Chaos)

Вторичные умения:

Заклинатель (Cojuration)

Пиромансия (Pyromancy)

Ворожба (Sorcery)

Герой с начальным умением: Sorcerer

I Ступень (Basic)
Базовая Магия Хаоса | Позволяет герою использовать заклинания 1-го уровня школы Chaos Magic. Требуется для изучения Advanced Sorcery.
Базовый Заклинатель | Добавляет герою 10 SP маны и повышает на +2 количество SP, восстанавливаемых за день. Требуется для изучения Advanced Chaos Magic.
Базовая Пиромансия | Повышает на 20% эффективность заклинаний Chaos Magic. Требуется для изучения Expert Chaos Magic.
Базовая Ворожба | Усиливает действие всех ударных заклинаний (группы Damage) любой школы магии на 20%.

II Ступень (Advanced)
Продвинутая Магия Хаоса | Позволяет герою использовать заклинания 2-го уровня школы Chaos Magic. Требуется для изучения Master Sorcery.
Продвинутый Заклинатель | Добавляет герою 20 SP маны и повышает на +4 количество SP, восстанавливаемых за день. Требуется для изучения Expert Chaos Magic.
Продвинутая Пиромансия | Повышает на 40% эффективность заклинаний Chaos Magic.
Продвинутая Ворожба | Усиливает действие всех ударных заклинаний (группы Damage) любой школы магии на 40%.

III Ступень (Expert)
Эксперт Магии Хаоса | Позволяет герою использовать заклинания 3-го уровня школы Chaos Magic. Требуется для изучения GrandMaster Sorcery.
Эксперт Заклинатель | Добавляет герою 30 SP маны и повышает на +6 количество SP, восстанавливаемых за день. Требуется для изучения Master Chaos Magic.
Эксперт Пиромансия | Повышает на 60% эффективность заклинаний Chaos Magic. Требуется для изучения Master Chaos Magic.
Эксперт Ворожба | Усиливает действие всех ударных заклинаний (группы Damage) любой школы магии на 60%.

IV Ступень (Master)
Мастер Магии Хаоса | Позволяет герою использовать заклинания 4-го уровня школы Chaos Magic.
Мастер Заклинатель | Добавляет герою 40 SP маны и повышает на +8 количество SP, восстанавливаемых за день.
Мастер Пиромансии | Повышает на 80% эффективность заклинаний Chaos Magic.
Мастер Ворожбы | Усиливает действие всех ударных заклинаний (группы Damage) любой школы магии на 80%.

V Ступень (Grandmaster)
Грандмастер Магии Хаоса | Позволяет герою использовать заклинания 5-го уровня школы Chaos Magic.
Грандмастер Заклинатель | Добавляет герою 50 SP маны и повышает на +10 количество SP, восстанавливаемых за день.Требуется для изучения GrandMaster Chaos Magic.
Грандмастер Пиромансии | Повышает на 100% эффективность заклинаний Chaos Magic. Требуется для изучения GrandMaster Chaos Magic.
Грандмастер Ворожбы | Усиливает действие всех ударных заклинаний (группы Damage) любой школы магии в два раза.


Навыки: Ратное Дело

Навыки

Ратное дело Благородство Разведка Тактика Магия Жизни Магия Природы Магия Порядка Магия Смерти Магия Хаоса

|||||||Заклинания|||||>Классы

Заклинания Магии Жизни Заклинания Магии Природы Заклинания Магии Порядка Заклинания Магии Смерти Заклинания Магии Хаоса || Классы

-= Ратное дело (Combat) =-

Ратное Дело

Ратное дело (Combat)

Вторичные умения:

Рукопашный Бой (Melee)

Стрелковый бой (Archery)

Сопротивление магии (Magic Resistance)

Герой с начальным умением: Barbarian, Archer

I Ступень (Basic)
Базовое Ратное Дело | Увеличивает параметры Melee Defense и Ranged Defense до 15 единиц. Позволяет изучить вторичные умения Advanced Melee, Advanced Archery и Advanced Magic Resistance.
Базовый Рукопашный Бой | Увеличивает параметр Melee Attack до 15 единиц. Собственный параметр защиты атакуемых существ уменьшается в 1,5 раза. Данное умение, однако, даже при макимальном развитии не может понизить уровень Defense ниже 10 и не действует на вражеских героев.
Базовый Стрелковый бой | Увеличивает параметры Melee и Ranged Defense до 15 единиц. Позволяет изучить вторичные умения Advanced Melee, Advanced Archery и Advanced Magic Resistance.
Базовое Сопротивление магии | Герой получает 30% Сопротивление магии.

II Ступень (Advanced)
Продвинутое Ратное Дело | Увеличивает параметры Melee Defense и Ranged Defense до 20 единиц. Позволяет изучить вторичные умения Master Melee, Master Archery и Master Magic Resistance.
Продвинутый Рукопашный Бой | Увеличивает параметр Melee Attack до 20 единиц. Собственный параметр защиты атакуемых существ уменьшается в два раза.
Продвинутый Стрелковый бой | Увеличивает параметр Ranged Attack до 15 единиц. Собственный параметр защиты атакуемых существ уменьшается в 1,5 раза. Кроме того, герой получает способность No Obstacle Penalty (наносит полный урон при стрельбе через любые препятствия на поле боя).
Продвинутое Сопротивление магии | Герой получает 50% Сопротивление магии.

III Ступень (Expert)
Эксперт Ратного Дела | Увеличивает параметры Melee и Ranged Defense до 30 единиц. Позволяет изучить вторичные умения GrandMaster Melee, GrandMaster Archery и GrandMaster Magic Resistance.
Эксперт Рукопашного Боя | Увеличивает параметр Melee Attack до 30 единиц. Собственный параметр защиты атакуемых существ уменьшается в три раза. Герой получает способность First Strike (противник наносит ответный удар после атаки героя).
Эксперт Стрелкового боя | Увеличивает параметр Ranged Attack до 20 единиц. Собственный параметр защиты атакуемых существ уменьшается в два раза. Кроме того, герой получает способность Long Range (наносит полный урон на любой дистанции).
Эксперт Сопротивления магии | Герой получает 70% Сопротивление магии.

IV Ступень (Master)
Мастер Ратного Дела | Увеличивает параметры Melee и Ranged Defense до 40 единиц.
Мастер Рукопашного Боя | Увеличивает параметр Melee Attack до 40 единиц. Собственный параметр защиты атакуемых существ уменьшается в четыре раза.
Мастер Стрелкового боя | Увеличивает параметр Ranged Attack до 30 единиц. Собственный параметр защиты атакуемых существ уменьшается в два раза. Кроме того, герой получает способность Ranged First Strike (противник наносит ответный удар после дистанционной атаки героя).
Мастер Сопротивления магии | Герой получает 80% Сопротивления магии.

V Ступень (Grandmaster)
Грандмастер Ратного Дела | Увеличивает параметры Melee и Ranged Defense до 60 единиц.
Грандмастре Рукопашного Боя | Кроме способностей, полученных от развития умения до уровня Master, герой получает способность Two Attacks (герой наносит первый удар, получает ответный и после этого бьет еще раз).
Грандмастер Стрелкового боя | Повышает герою запас стрел до 24. Увеличивает параметр Ranged Attack до 40 единиц. Собственный параметр защиты атакуемых существ уменьшается в 2 раза. Кроме того, герой получает свойство Shoots Twice (стреляет 2 раза за ход).
Грандмастер Сопротивления магии | Герой получает 100% Сопротивления магии.


Навыки: Магия Смерти

Навыки

Заклинания Магии Жизни Заклинания Магии Природы Заклинания Магии Порядка Заклинания Магии Смерти Заклинания Магии Хаоса || Классы

-= Магия Смерти =-

Магия Смерти

Магия Смерти (Magic Death)

Вторичные умения:

Оккультизм (Occultism)

Демонология (Demonology)

Некромантия (Necromancy)

Герой с начальным умением: Necromancer

I Ступень (Basic)
Базовая Магия Смерти | Позволяет герою использовать заклинания 1-го уровня школы Death Magic. Требуется для изучения Advanced Necromancy.
Базовый Оккультизм | Добавляет герою 10 SP маны и повышает на +2 количество SP, восстанавливаемых за день.Требуется для изучения Advanced Death Magic.
Базовая Демонология | Повышает на 20% эффективность заклинаний Death Magic. Требуется для изучения Expert Death Magic. При наличии умения Nature Magic уровня Basic герой получает заклинание Summon Imps.
Базовая Некромантия | После боя оживляет в виде скелетов часть павшей вражеской армии (кроме Undead, Elemental и Mechanical): их суммарный опыт (EXP) составляет 10% от опыта всех павших воинов противника (кроме героев). На одного убитого врага не может приходиться более одного скелета. Суммарный опыт восставших скелетов не может превышать 40 очков (+10% за каждый уровень героя, включая первый).

II Ступень (Advanced)
Продвинутая Магия Смерти | Позволяет герою использовать заклинания 2-го уровня школы Death Magic. Требуется для изучения Master Necromancy.
Продвинутый Оккультизм | Добавляет герою 20 SP маны и повышает на +4 количество SP, восстанавливаемых за день.Требуется для изучения Expert Death Magic.
Продвинутая Демонология | Повышает на 40% эффективность заклинаний Death Magic. При наличии умения Nature Magic уровня Advanced герой получает заклинание Summon Cerberi.
Продвинутая Некромантия | После боя оживляет в виде скелетов часть павшей вражеской армии (кроме Undead, Elemental и Mechanical): их суммарный опыт (EXP) составляет 15% от опыта всех павших воинов противника (кроме героев). На одного убитого врага не может приходиться более одного скелета. Суммарный опыт восставших скелетов не может превышать 80 очков (+10% за каждый уровень героя, включая первый).

III Ступень (Expert)
Эксперт Магии Смерти | Позволяет герою использовать заклинания 3-го уровня школы Death Magic. Требуется для изучения GrandMaster Necromancy.
Эксперт Оккультизма | Добавляет герою 30 SP маны и повышает на +6 количество SP, восстанавливаемых за день. Требуется для изучения Master Death Magic.
Эксперт Демонологии | Повышает на 60% эффективность заклинаний Death Magic. Требуется для изучения Master Death Magic. При наличии умения Nature Magic уровня Expert герой получает заклинание Summon Ice Demon.
Эксперт Некромантии | После боя оживляет в виде скелетов или призраков часть павшей вражеской армии (кроме Undead, Elemental и Mechanical): их суммарный опыт (EXP) составляет 20% от опыта всех павших воинов противника (кроме героев). На одного убитого врага не может приходиться более одного скелета. Суммарный опыт восставших скелетов не может превышать 120 очков (+10% за каждый уровень героя, включая первый).

IV Ступень (Master)
Мастер Магии Смерти | Позволяет герою использовать заклинания 4-го уровня школы Death Magic.
Мастер Оккультизма | Добавляет герою 40 SP маны и повышает на +8 количество SP, восстанавливаемых за день.
Мастер Демонологии | Повышает на 80% эффективность заклинаний Death Magic. При наличии умения Nature Magic уровня Master герой получает заклинание Summon Venom Spawn.
Мастер Некромантии | После боя оживляет в виде скелетов или призраков часть павшей вражеской армии (кроме Undead, Elemental и Mechanical): их суммарный опыт (EXP) составляет 25% от опыта всех павших воинов противника (кроме героев). На одного убитого врага не может приходиться более одного скелета. Суммарный опыт восставших скелетов не может превышать 160 очков (+10% за каждый уровень героя, включая первый).

V Ступень (Grandmaster)
Грандмастер Магии Смерти | Позволяет герою использовать заклинания 5-го уровня школы Death Magic.
Грандмастер Оккультизма | Добавляет герою 50 SP маны и повышает на +10 количество SP, восстанавливаемых за день.Требуется для изучения GrandMaster Death Magic.
Грандмастер Демонологии | Повышает на 100% эффективность заклинаний Death Magic. Требуется для изучения GrandMaster Death Magic. При наличии умения Nature Magic уровня GrandMaster герой получает заклинание Summon Devils.
Грандмастер Некромантии | После боя оживляет в виде скелетов, призраков или вампиров часть павшей вражеской армии (кроме Undead, Elemental и Mechanical): их суммарный опыт (EXP) составляет 30% от опыта всех павших воинов противника (кроме героев). На одного убитого врага не может приходиться более одного скелета. Суммарный опыт восставших скелетов не может превышать 200 очков (+10% за каждый уровень героя, включая первый).


Навыки: Магия Хаоса

Навыки

Заклинания Магии Жизни Заклинания Магии Природы Заклинания Магии Порядка Заклинания Магии Смерти Заклинания Магии Хаоса || Классы героев

-= Классы героев =-

При сочетании двух (и более) умений герой может получить определённую специализацию (класс).
Магия Жизни + Магия Природы = Взывающий

Герой вызывает существ сил Природы каждый ход на 20 очков опыта (аналог умения Призывание, школы Природы)
Магия Жизни + Магия Порядка = Монах

Герой наделяется оберегом Хаоса
Магия Жизни + Магия Хаоса = Еретик

Герой игнорирует действие оберегов вражеских существ
Магия Жизни + Магия Смерти = Тёмный жрец

Герой становится вампиром (восстанавливает 1 ед. жизни за каждые 2 ед. наносимого урона)
Магия Жизни + Ратное дело = Паладин

Герой наделяется оберегом Смерти
Магия Жизни + Разведка = Пророк

Герой обладает духовной бронёй (+25% Melee и Ranged защита)
Магия Жизни + Тактика = Крестоносец

У героя мораль всегда на максимуме (+10)
Магия Жизни + Благородство = Кардинал

Навык Воскрешения (Resurrection) выше на 5%
Магия Природы + Магия Порядка = Заклинатель

Вызов существ и создание иллюзий на 20% эффективнее
Магия Природы + Магия Хаоса = Чернокнижник

Герой получает +10 SP маны и восстанавливает на 1 SP больше в день
Магия Природы + Магия Смерти = Демонолог

Вызов демонов на 50% эффективнее
Магия Природы + Ратное дело = Воин природы

Вызов волков на 20% эффективнее
Магия Природы + Разведка = Бард

У героя удача всегда на максимуме (+10)
Магия Природы + Тактика = Оберегатель

Герой повышает на 10% рукопашная и стрелковая защита всей армии
Магия Природы + Благородство = Зверолов

Вызов волков и тигров на 20% эффективнее
Магия Порядка + Магия Хаоса = Волшебник

Герой тратит меньше на 2 ед.маны при сотворении любого заклинания. Минимальная стоимость заклинания - 1 ед.маны
Магия Порядка + Магия Смерти = Маг теней

Герой находится под действием заклинания "Марево" (+50% защита от стрелковых атак)
Магия Порядка + Ратное дело = Боевой маг

Усиление эффекта заклинаний "Ледяная стрела" и "Магический кулак" на 20 %
Магия Порядка + Разведка = Провидец

Радиус обзора героя увеличиватся на 2 единицы
Магия Порядка + Тактика = Иллюзионист

На 20 % больше эффект при создании иллюзий
Магия Порядка + Благородство = Колдун

Герой при ударе снижает удачу противника до минимума (-10)
Магия Смерти + Магия Хаоса = Лич

Герой атакой старит врага (как при ударе привидений)
Магия Смерти + Ратное дело = Асассин

Скорость и дальность хода героя выше на 3
Магия Смерти + Разведка = Ниндзя

Рукопашные и дистанционные атаки героя сопровождаются заклинанием школы Смерти "Яд"
Магия Смерти + Тактика = Разбойник

Герой находится под действием заклинания Bloodlust (на 25% больше урона в ближнем бою)
Магия Смерти + Благородство = Тёмный лорд

При ударе герой накладывает заклинание школы Смерти "Печаль", чем снижает мораль отряда до минимума
Магия Хаоса + Ратное дело = Огнестраж

герой получает иммунитет к огненным заклинаниям и ему наносится лишь половина урона от огненный атак.
Магия Хаоса + Разведка = Огневик

Герой получает +20% к эффекту всех огненных заклинаний.
Магия Хаоса + Тактика = Пиромант

Герой получает Огненный щит (как у ифритов).
Магия Хаоса + Благородство = Ведьмак

Рукопашные атаки героя сопровождаются волной страха (как у Костяного дракона)
Ратное дело + Разведка = Следопыт

Герой получает возможность стрелковой атаки и повышение уровня стрелковой атаки на 5 ед.
Ратное дело + Тактика = Генерал

Герой увеличивает мораль всех войск на единицу.
Ратное дело + Благородство = Военачальник

Уровень рукопашной атаки повышается на +5
Разведка + Тактика = Фельдмаршал

Герой повышает на 10% параметры рукопашной и стрелковой атаки своим войскам
Разведка + Благородство = Гильдмейстер

Герой получает возможность при проведении рукопашной атаки оглушить противника
Тактика + Благородство = Полководец

Герой повышает на 2 единицы мораль у всей своей армии
Магия Жизни + Магия Порядка + Магия природы (три любые школы Магии) = Архимаг

Все заклинания героя имеют на 20% бОльший эффект


Навыки: Магия Жизни

Навыки

-= Магия Жизни =-

Магия Жизни

Магия Жизни (Magic Life)

Вторичные умения:

Целительство (Healing)

Мистицизм (Spirituality)

Воскрешение (Resurrection)

Герой с начальным умением: Priest

I Ступень (Basic)
Базовая Магия Жизни | Позволяет герою использовать заклинания 1-го уровня школы Life Magic. Требуется для изучения Advanced Resurrection.
Базовое Целительство | Добавляет герою 10 SP маны и повышает на +2 количество SP, восстанавливаемых за день. Требуется для изучения Advanced Life Magic.
Базовый Мистицизм | Повышает на 20% эффективность заклинаний Life Magic. Требуется для изучения Expert Life Magic.
Базовое Воскрешение | После боя воскрешает 20% павших воинов своей армии (кроме Undead, Elemental и Mechanical).

II Ступень (Advanced)
Продвинутая Магия Жизни | Позволяет герою использовать заклинания 2-го уровня школы Life Magic. Требуется для изучения Master Resurrection.
Продвинутое Целительство | Добавляет герою 20 SP маны и повышает на +4 количество SP, восстанавливаемых за день. Требуется для изучения Expert Life Magic.
Продвинутый Мистицизм | Повышает на 40% эффективность заклинаний Life Magic.
Продвинутое Воскрешение | После боя воскрешает 30% павших воинов своей армии (кроме Undead, Elemental и Mechanical).

III Ступень (Expert)
Эксперт Магии Жизни | Позволяет герою использовать заклинания 3-го уровня школы Life Magic. Требуется для изучения GrandMaster Resurrection.
Эксперт Целительства | Добавляет герою 30 SP маны и повышает на +6 количество SP, восстанавливаемых за день. Требуется для изучения Master Life Magic.
Эксперт Мистицизма | Повышает на 60% эффективность заклинаний Life Magic. Требуется для изучения Master Life Magic.
Эксперт Воскрешения | После боя воскрешает 40% павших воинов своей армии (кроме Undead, Elemental и Mechanical).

IV Ступень (Master)
Мастер Магии Жизни | Позволяет герою использовать заклинания 4-го уровня школы Life Magic.
Мастер Целительства | Добавляет герою 40 SP маны и повышает на +8 количество SP, восстанавливаемых за день.
Мастер Мистицизма | Повышает на 80% эффективность заклинаний Life Magic.
Мастер Воскрешения | После боя воскрешает 45% павших воинов своей армии (кроме Undead, Elemental и Mechanical).

V Ступень (Grandmaster)
Грандмастер Маги Жизни | Позволяет герою использовать заклинания 5-го уровня школы Life Magic.
Грандмастер Целительства | Добавляет герою 50 SP маны и повышает на +10 количество SP, восстанавливаемых за день.Требуется для изучения GrandMaster Life Magic.
Грандмастер Мистицизма | Повышает на 100% эффективность заклинаний Life Magic. Требуется для изучения GrandMaster Life Magic.
Грандмастер Воскрешения | После боя воскрешает 50% павших воинов своей армии (кроме Undead, Elemental и Mechanical).


Chaos spells

Навыки

-= Заклинания Магии Хаоса =-

Уровень 1 (Basic)

Bloodlust (Жажда крови)

Выбранный отряд наносит на 25% больше урона в ближнем бою До конца боя.

Fire Aura (Огненная аура)

Отряд наносит небольшой дополнительный урон магией огня при своем ударе или ударе врагом (работает как огненный щит у ифритов)

Haste (Ускорение)

Увеличивает на 3 ед. скорость и дальность выбранного отряда.

Magic arrow (Магическая стрела)

Магическая стрела наносит прямой урон одному указанному отряду; урон колеблется от 36 до 66 (для героя 1-го уровня) в зависимости от уровня умения Chaos Magic.

Slayer (Убийца)

Выбранный отряд наносит на 50% больше урона при ударе по войскам 4-го уровня.

Sparks (Искры)

Искры представляют собой разряд магической энергии, которой герой поражает находящихся в трёх соседних клетках врагов.

Уровень 2 (Advanced)

Confusion (Замешательство)

На один ход лишает отряд противника возможности действовать (колдовать\двигаться\атаковать\etc).

Fire bolt (Огненная стрела)

Огненная стрела наносит прямой урон одному указанному отряду; урон колеблется от 48 до 88 (для героя 1-го уровня) в зависимости от уровня умения Chaos Magic.

First strike (Первый удар)

Наделяет выбранный отряд способностью First Strike (правом первого удара)

Mana flare (Вспышка маны)

Понижает на 2 ед. маны стоимость использования всех заклинаний (как героями, так и войсками; как своими, так и чужими).

Misfortune (Неудача)

Понижает удачу выбраного отряда противника до минимума (-10).

Spell shakle (Магические оковы)

Вражеские герои и воины, применяющие заклинания, получают урон за каждую единицу использованной маны.

Уровень 3 (Expert)

Blood frenzy (Кровавое безумие)

В ходе сражения все ваши отряды наносят на 25% больше урона в ближнем бою.

Fire ring (Огненное кольцо)

Огненное кольцо наносит прямой урон всем отрядам, окружающим цель в радиусе 1-ой клетки; урон колеблется от 49 до 76 (для героя 1-го уровня) в зависимости от уровня умения Chaos Magic.

First ball (Огненный шар)

Огненный шар наносит прямой урон всем отрядам в квадрате 3х3; урон колеблется от 57 до 88 (для героя 1-го уровня) в зависимости от уровня умения Chaos Magic.

Lightning (Молния)

Молния наносит прямой урон одному выбранному отряду; урон колеблется от 71 до 110 (для героя 1-го уровня) в зависимости от уровня умения Chaos Magic.

Magic miror (Магическое зеркало)

Магическое зеркало отражает любое брошенное враждебное заклинание на того, кто бросил, но с 1/2 силы; однако первоначальная жертва остается пораженной этим заклинанием.

Mass slayer (Массовое убийство)

Все ваши отряды наносят на 50% больше урона при ударе по войскам 4-го уровня.

Уровень 4 (Master)

Cat reflexes (Кошачья реакция)

Выбранный отряд получает одну дополнительную атаку на время боя.

Cloud of сonfusion (Облако замешательства)

Однократно лишает хода все отряды противника в квадрате 3х3 (на своих не действует).

Implosion (Удушение)

Удушение наносит прямой урон одному выбранному отряду; урон колеблется от 123 до 154 (для героя 1-го уровня) в зависимости от уровня умения Chaos Magic.

Inferno (Инферно)

Заклинание наносит прямой урон всем отрядам в квадрате 5х5; урон колеблется от 78 до 98 (для героя 1-го уровня) в зависимости от уровня умения Chaos Magic.

Mass First Strike (Общий первый удар)

Наделяет все ваши отряды способностью First Strike (правом первого удара).

Mass Misfortune (Массовая неудача)

Удача всех отрядов противника падает до минимума (-10).

Уровень 5 (GrandMaster)

Armageddon (Армагеддон)

Заклинание вызывает смертоносный магический шторм, наносящий большой урон всем отрядам и войскам на поле битвы.

Chain Lightning (Цепь молний)

Наносит удар в полную силу по мишени, затем наносит урон в 1/2 силы по ближайшему второму отряду, затем - урон в 1/4 силы ближайшему третьему отряду, затем - урон в 1/8 силы ближайшему четвертому отряду, затем - урон в 1/16 силы ближайшему пятому отряду (итого: бьет 5 раз; каждый последующий удар - в 2 раза слабее предыдущего).

Disintegrate (Дезинтеграция)

Заклинание наносит невероятно сильный удар по выбранной цели. Войска, погибшие от дезинтеграции, не могут быть воскрешены никаким образом до конца сражения.


Death spells

Навыки

-= Заклинания Магии Смерти =-

Уровень 1 (Basic)

Cancellation (Отмена чар)

Снимает все благоприятные чары с выбранного отряда.

Curse (Проклятие)

Выбранный отряд противника наносит минимальный урон.

Poison (Яд)

Яд наносит некоторый урон каждый ход; величина урона зависит от уровня умения Death Magic.

Raise Skeletons (Поднять скелетов)

Заклинание поднимает часть убитых воинов в виде скелетов. Их кол-во зависит от уровня мага.

Disrupting Ray (Разрушающий луч)

Уменьшает защиту вражеского отряда на 20%.

Fatigue (Усталость)

Скорость и дальность передвижения отряда противника уменьшается в 2 раза. Не действует на нежить и механических юнитов.

Уровень 2 (Advanced)

Weakness (Слабость)

Выбранный отряд противника наносит на 25% меньше урона.

Life Drain (Потеря жизни)

Все войска Природы и Жизни теряют некоторое кол-во здоровья (зависящее от уровня мага), которое переходит к герою, произнесшему заклинание.

Unholy Song (Нечестивая песнь)

Все войска замка Heaven наносят на 20% меньше урона, а их защита в ближнем и стрелковом бою уменьшается на 20%.

Animate Dead (Оживление мертвецов)

Заклинание оживляет часть (в зависимости от уровня мага) павших воинов из солдат любой из сторон. По окончании битвы ожившие исчезают.

Sorrow (Печаль)

Понижает мораль выбраного отряда противника до минимума (-10).

Mire (Трясина)

Дальность хода отряда противника уменьшается вдвое.
* Применяется на карте.

Уровень 3 (Expert)

Mass Cancellation (Общая отмена чар)

Снимает все благоприятные чары со всех отрядов противника.

Mass Curse (Общее проклятие)

Все отряды противника наносят минимальный урон.

Plague (Чума)

Чумой заражаются все воины (чужие и свои) на поле боя, кроме нежити; все зараженные чумой отряды получают каждый ход некоторый урон, зависящий от уровня умения Death Magic героя.

Magic Leech (Кража магии)

Стоимость заклинаний указанного героя противника возрастает в 2 раза; кроме того, ваш герой получает 1 SP маны за каждые 2 SP маны, потраченные данным героем противника.

Raise Ghost (Вызов привидений)

Поднимает часть убитой армии в виде призраков, кол-во которых зависит от уровня мага.

Aura of Fear (Аура страха)

Атакованные отряды противника не могут отвечать отряду, находящемуся под действием этих чар; исключение составляют только отряды противника, обладающие иммунитетом к магии Death или к заклинанию Fear или ко всем заклинаниям группы Mind (воздействующих на разум).

Уровень 4 (Master)

Death Call (Зов смерти)

До конца боя воскрешает часть (количество зависит от уровня умения Necromancy и уровня героя) убитых воинов из любой из сторон. Воскрешёные таким образом переходят под контроль мага, использовавшего заклинание.

Vampiric Touch (Прикосновение вампира)

Выбранный отряд наделяется способностью вампиризма: восстанавливает 1 HP здоровья за каждые 2 HP урона, нанесенного противнику.

Mass Sorrow (Общая печаль)

Мораль всех отрядов противника падает до минимума (-10).

Mass Weakness (Общая слабость)

Все отряды противника наносят на 25 % меньше урона.

Уровень 5 (GrandMaster)

Raise Vampires (Вызов вампиров)

Заклинание поднимает до конца боя часть убитых воинов в виде вампиров, кол-во которых зависит от уровня мага. Суммарное здоровье вампиров не может превышать суммарное здоровье павших воинов.

Sacrifice (Жертва)

Жертвуется первый свой отряд; затем указывается второй свой отряд: этот второй отряд получает в 2 раза больше HP здоровья, чем имел пожертвованный отряд (пожертвованный отряд уничтожается).

Hand of Death (Рука Смерти)

Убивает несколько воинов в указанном отряде противника, кол-во которых зависит от уровня умения Death Magic и уровня героя.


Life spells

Навыки

-= Заклинания Магии Жизни =-

Уровень 1 (Basic)

Bind Wound (Перевязать рану)

Заклинание восстанавливает некоторое кол-во здоровья в зависимости от уровня героя.
* Может применяться и на карте.

Bless (Благословение)

Выбранный отряд наносит максимальный урон.

Exorcism (Снятие порчи)

Снимает все негативные заклинания с выбранного отряда.

Holy Word (Святое слово)

Заклинание наносит урон (величина которого зависит от уровня героя) отряду, принадлежащему силам Смерти.

Spiritual Armor (Духовная броня)

Увеличивает защиту выбранного отряда на 25 %.

Summon Ship (Вызов корабля)

Переносит любой имеющийся на карте корабль поближе к герою.
* Применяется на карте.

Уровень 2 (Advanced)

Chaos Ward (Оберег Хаоса)

Выбранный отряд получает +50% защиты от магии Хаоса. Его параметры защиты возрастают на 50% пр отражении атак существ, принадлежащих силам Хаоса.

Death Ward (Оберег Смерти)

Выбранный отряд получает +50% защиты от магии Смерти. Его параметры защиты возрастают на 50% пр отражении атак существ, принадлежащих силам Смерти.

Nature Ward (Оберег Природы)

Выбранный отряд получает +50% защиты от магии Природы. Его параметры защиты возрастают на 50% пр отражении атак существ, принадлежащих силам Природы.

Order Ward (Оберег Порядка)

Выбранный отряд получает +50% защиты от магии Порядка. Его параметры защиты возрастают на 50% пр отражении атак существ, принадлежащих силам Порядка.

Defender (Защитник)

Повышает параметры защиты на 50% у всех дружественных войск при отражении атак врага.

Heal (Лечение)

Заклинание восстанавливает часть (в зависимости от уровня мага) здоровья выбранного отряда. Кроме этого, снимает действие яда и чумы.
* Может применяться и на карте.

Heavenly Shield (Небесный щит)

Заклинание может быть направлено только на воспользовавшегося им героя, увеличивая его здоровье (кол-во зависит от уровня самого героя)

Martyr (Мученик)

Весь урон, получаемый одним вашим отрядом, переносится на другой ваш отряд; заклинание действует до конца боя.

Mirth (Рвение)

Заклинание повышает мораль выбранного отряда до максимума (+10)

Retribution (Возмездие)

Заклинание направляется на один из дружественных отрядов. Войска, атакующие этот отряд в ближнем бою, будут получать урон, величина которого зависит от уровня героя, направившего заклинание.

Song of Peace (Песнь мира)

Выбранный вражеский отряд становится неспособным в следующий ход атаковать или бросить заклинание на любой ваш отряд.

Уровень 3 (Expert)

Celestial Armor (Небесная броня)

На 25% увеличивает защиту всех ваших отрядов.

Holy Shout (Воззвание к небесам)

Заклинание наносит урон всем существам, принадлежащим силам Смерти, его степень зависит от уровня мага.

Mass Bless (Общее благословение)

Все дружественные отряды наносят максимальный урон.

Mass Healing (Общее лечение)

Заклинание восстанавливает часть (в зависимости от уровня героя) здоровья всех ваших отрядов. Кроме того, заклинание снимает эффекты действия яда и чумы.

Regeneration (Регенерация)

Выбранный отряд восстанавливает часть (в зависимости от уровня героя) здоровья в начале каждого хода.

Уровень 4 (Master)

Mass Chaos Ward (Общий оберег Хаоса)

Все ваши отряды получают +50% защиты от магии Хаоса, а их параметры защиты возрастают на 50% при отражении атак существ, принадлежащих силам Хаоса.

Mass Death Ward (Общий оберег Смерти)

Все ваши отряды получают +50% защиты от магии Смерти, а их параметры защиты возрастают на 50% при отражении атак существ, принадлежащих силам Смерти.

Mass Nature Ward (Общий оберег Природы)

Все ваши отряды получают +50% защиты от магии Природы, а их параметры защиты возрастают на 50% при отражении атак существ, принадлежащих силам Природы.

Mass Order Ward (Общий оберег Порядка)

Все ваши отряды получают +50% защиты от магии Порядка, а их параметры защиты возрастают на 50% при отражении атак существ, принадлежащих силам Порядка.

Mass Exorcism (Массовый Экзорцизм)

Заклинание снимает все негативные эффекты со всех ваших отрядов.

Mass Fervor (Общее рвение)

Мораль всех ваших отрядов повышается до максимума.

Prayer (Молитва)

Все войска, принадлежащие силам Жизни, наносят на 25% больше урона и получают +25% к своему здоровью.

Уровень 5 (GrandMaster)

Guardian Angel (Ангел-хранитель)

Дает выбранному отряду несколько жизней в зависимости от уровня умения Life Magic героя и уровня героя, но число дарованных жизней не может превышать уже имеющегося числа жизней в отряде (таким образом, любому герою это заклинание может дать только 1 дополнительную жизнь).

Sanctuary (Святилище)

Находясь под действием этой магии, ни один их ваших отрядов не может подвергнуться никакому нападению (в том числе, магическому) со стороны противника; действие этого заклинания на какой-то отряд сразу же заканчивается, как только этот отряд начинает атаковать противника (однако отряды могут свободно перемещаться по полю, и заклинание будет продолжать действовать).

Divine Intervention (Длань богов)

Заклинание снимает часть урона, полученного всеми вашими отрядами и воскрешает убитых героев.


Nature spells

Навыки

-= Заклинания Магии Природы =-

Уровень 1 (Basic)

Speed (Скорость)

Скорость и дальность хода выбранного отряда увеличивается на 3.

Giant Strength (Сила гиганта)

Выбранный отряд получает +25% к наносимому им урону и +25% к здоровью.

Stoneskin (Каменная кожа)

Параметры защиты выбранного отряда возрастают на 25%.

Summon Leprechaun (Лепреконы)

Заклинание вызывает лепреконов, число которых зависит от уровня мага.

Summon sprite (Спрайты)

Заклинание вызывает фей, число которых зависит от уровня мага.

Summon wolf (Волки)

Заклинание вызывает волков, число которых зависит от уровня мага.

Summon Imps (Импы)

Заклинание вызывает импов, число которых зависит от уровня мага.

Terrain Walk (Прогулка)

Выбранный отряд не получает штрафа при движении по любой местности.

Pathfinding (Поиск пути)

Армия не имеет штрафа при движении по любой местности.
* Применяется на карте.

Уровень 2 (Advanced)

Fortune (Удача)

Удача выбранного отряда повышается до максимума (+10).

Snake Strike (Удар змеи)

Наделяет выбранный отряд способностью First Strike (первый удар).

Summon Elf (Эльфы)

Заклинание вызывает эльфов, число которых зависит от уровня мага

Summon Satyr (Сатиры)

Заклинание вызывает сатиров, число которых зависит от уровня мага.

Summon White Tiger (Белые тигры)

Заклинание вызывает белых тигров, число которых зависит от уровня мага.

Summon Cerberi (Церберы)

Заклинание вызывает церберов, число которых зависит от уровня мага.

Wasp Swarm (Рой ос)

Осы отвлекают отряд противника на один ход; осы не воздействуют на нежить (undead) и механические существа.

Quicksand (Зыбучие пески)

Заклинание создаёт участок зыбучего песка, площадь которого зависит от уровня героя. Любому отряду требуется полный ход, чтоб предодолеть полосу песка в 2 клетки шириной.

Уровень 3 (Expert)

Anti-Magic (Анти-магия)

Выбранный отряд получает полный иммунитет к любой магии на всё время боя.

Mass Speed (Всеобщее ускорение)

Скорость и дальность хода всех ваших отрядов увеличивается на 3.

Summon Air Elemental (Элементали воздуха)

Заклинание вызывает элементалей воздуха, число которых зависит от уровня мага.

Summon Eath Elemental (Элементали земли)

Заклинание вызывает элементалей земли, число которых зависит от уровня мага.

Summon Fire Elemental (Элементали огня)

Заклинание вызывает элементалей огня, число которых зависит от уровня мага.

Summon Water Elemental (Элементали воды)

Заклинание вызывает элементалей воды, число которых зависит от уровня мага.

Necromancy Ward (Оберег некромантии)

Заклинания Raise Undead и Animate Dead не могут применяться в ходе всего сражения.

Summon Ice demon (Ледяные демоны)

Заклинание вызывает ледяных демонов, число которых зависит от уровня мага.

Water Walk (Ходьба по воде)

Позволяет выбранной армии пройти по воде "аки по суху", но армия должна закончить свой ход на земле.
* Применяется на карте.

Уровень 4 (Master)

Mass Fortune (Общая удача)

Удача всех ваших отрядов повышается до максимума.

Mass Snake Strike (общий удар змеи)

Все ваши отряды обретают способность First Strike (право первого удара).

Summon Griffin (Грифоны)

Заклинание вызывает грифонов, число которых зависит от уровня мага.

Summon Unicorn (Единороги)

Заклинание вызывает единорогов, число которых зависит от уровня мага.

Summon Waspwort (Осиные гнёзда)

Заклинание вызывает несколько осиных гнёзд, число которых зависит от уровня мага.

Summon Venom Spawn (Массовая неудача)

Заклинание вызывает ядовитых тварей, число которых зависит от уровня мага.

Уровень 5 (GrandMaster)

Dragon Strength (Сила дракона)

Выбранный отряд наносит удвоенный урон и получает удвоенное кол-во здоровья.

Summon Faerie Dragon (Волшебные драконы)

Заклинание вызывает волшебных драконов, число которых зависит от уровня мага.

Summon Mantis (Богомолы)

Заклинание вызывает богомолов, число которых зависит от уровня мага.

Summon Phoenix (Фениксы)

Заклинание вызывает фениксов, число которых зависит от уровня мага.

Summon Devils (Дьяволы)

Заклинание вызывает дьяволов, число которых зависит от уровня мага.


Order spells

Навыки

-= Заклинания Магии Порядка =-

Уровень 1 (Basic)

Blur (Марево)

Заклинание скрывает местоположение выбранного отряда, чем повышает его стрелковую защиту на 50%.

Dispel (Рассеивание чар)

Снимает с выбранного отряда все чары (и негативные и позитивные).

Displacement (Перемещение)

Заклинание перемещает выбранный отряд на 2 клетки в указанном направлении, если это возможно.

Magic Fist (Волшебный кулак)

Выбранная цель получает урон, величина которого зависит от уровня мага.

Precision (Точность)

Повышает на 25% величину дистанционной атаки выбранного отряда; устраняет также штрафы при стрельбе на длинные дистанции, через препятствия и через крепостные стены.

Visions (Видение)

Показывает точное число воинов в каждом отряде вражеской армии; также вскрывает статистику вражеского героя.
* Применяется на карте.

Уровень 2 (Advanced)

Cowardice (Трусость)

Выбранный вражеский отряд сроком на 3 хода становится неспособным атаковать воинов с превосходящим их здоровьем (т.е.,с бОльшим числом HP).

Create Illusion (Создание иллюзии)

Заклинание создаёт копию выбранного отряда. Кол-во здоровья иллюзии зависит от уровня мага.

Flight (Полёт)

Наделяет выбранный отряд способностью летать на время сражения.

Ice Bolt (Ледяная стрела)

Ледяная стрела наносит урон холодом (его величина зависит от уровня мага) одному из отрядов противника в пределах обзора героя.

Power Drain (Кража энергии)

Заклинание вдвое увеличивает стоимость сотворения магии для выбранного героя противника.

Slow (Замедление)

Скорость и дальность выбранного отряда противника уменьшается в два раза.

Steal Enchantment (Кража чар)

Крадёт положительные чары с цели и передаёт случайно выбранному дружественному отряду.

Уровень 3 (Expert)

Banish (Изгнание)

Заклинание уничтожает некоторое число (в зависимости от уровня мага) призванных врагом существ.

Forgetfulness (Забывчивость)

Выбранный вражеский отряд становится неспособным использовать стрелковое оружие на время всего сражения.

Mass Dispel (Общее рассеивание чар)

Снимает со всех (и своих, и чужих) отрядов все чары (и негативные и позитивные).

Mass Precision (Общая точность)

Величина стрелковой атаки всех ваших войск увеличивается на 25%. Также перестают действовать ВСЕ штрафы по стрельбе.

Teleport (Телепортация)

Мгновенно перемещает выбранный отряд (свой или чужой) в заданную точку.

Town Gate (Врата замка)

Мгновенно перемещает вашего героя вместе с армией к воротам ближайшего вашего замка (может применяться в ходе сражения - тем самым можно сбежать с поля боя, сохранив всю армию и не заплатив ничего).

Уровень 4 (Master)

Berserk (Берсерк)

Заставляет отряд атаковать ближайший к нему отряд, будь то чужой или свой; заклинание прекращает свое действие после одной такой атаки.

Blind (Слепота)

Выбранный отряд лишается возможности хода сроком на 3 раунда; заклинание перестает действовать после первого же нападения на отряд.

Mass Slow (Общее замедление)

Заклинание вдвое снижает скорость и дальность всех отрядов противника.

Phantom Image (Фантом)

Заклинание создаёт копию выбранного отряда. Уровень здоровья фантома зависит от уровня мага.

Уровень 5 (GrandMaster)

Hypnotize (Гипноз)

Выбранный отряд переходит под ваше командование сроком на 3 хода.

Pain Mirror (Зеркало Боли)

Если цель получает урон (любым способом), то отряд, нанесший его, получает повреждения, равные 50% урона; эти повреждения не могут превышать половины суммарной жизни цели.

Steal All Enchantmets (Кража всех чар)

Со всех вражеских отрядов снимаются все благоприятные заклинания и в случайном порядке передаются вашим отрядам.


Навыки: Магия Природы

Навыки

-= Магия Природы =-

Магия Природы

Магия Природы (Magic Nature)

Вторичные умения:

Знахарство (Herbalism)

Медитация (Meditation)

Призывание (Summoning)

Герой с начальным умением: Shaman

I Ступень (Basic)
Базовая Магия Природы | Позволяет герою использовать заклинания 1-го уровня школы Nature Magic. Требуется для изучения Advanced Summoning. При наличии умения Basic Demonology (школы Death Magic) герой получает заклинание Summon Imps.
Базовое Знахарство | Добавляет герою 10 SP маны и повышает на +2 количество SP, восстанавливаемых за день. Требуется для изучения Advanced Nature Magic.
Базовая Медитация | Повышает на 20% эффективность заклинаний Nature Magic. Требуется для изучения Expert Nature Magic.
Базовое Призывание | Каждый день герой может призывать в свою армию лепреконов, фей или волков на 10 очков опыта. Если после призыва остался опыт, он используется на следующий ход.

II Ступень (Advanced)
Продвинутая Магия Природы | Позволяет герою использовать заклинания 2-го уровня школы Nature Magic. Требуется для изучения Master Summoning. При наличии вторичного умения Demonology уровня Advanced герой получает заклинание Summon Cerberi.
Продвинутое Знахарство | Добавляет герою 20 SP маны и повышает на +4 количество SP, восстанавливаемых за день. Требуется для изучения Expert Nature Magic.
Продвинутая Медитация | Повышает на 40% эффективность заклинаний Nature Magic.
Продвинутое Призывание | Каждый день герой может призывать в свою армию лепреконов, фей или волков на 20 очков опыта. Если после призыва остался опыт, он используется на следующий ход.

III Ступень (Expert)
Эксперт Магии Природы | Позволяет герою использовать заклинания 3-го уровня школы Nature Magic. Требуется для изучения GrandMaster Summoning. При наличии умения Demonology уровня Expert герой получает заклинание Summon Ice Demon.
Эксперт Знахарства | Добавляет герою 30 SP маны и повышает на +7 количество SP, восстанавливаемых за день. Требуется для изучения Master Nature Magic.
Эксперт Медитации | Повышает на 60% эффективность заклинаний Nature Magic. Требуется для изучения Master Nature Magic.
Эксперт Призывания | Каждый день герой может призывать в свою армию эльфов, сатиров или тигров на 30 очков опыта. Если после призыва остался опыт, он используется на следующий ход.

IV Ступень (Master)
Мастер Магии Природы | Позволяет герою использовать заклинания 4-го уровня школы Nature Magic. При наличии умения Demonology уровня Master герой получает заклинание Summon Venom Spawn.
Мастер Знахарства | Добавляет герою 40 SP маны и повышает на +10 количество SP, восстанавливаемых за день.
Мастер Медитации | Повышает на 80% эффективность заклинаний Nature Magic.
Мастер Призывания | Каждый день герой может призывать в свою армию эльфов, сатиров или тигров на 40 очков опыта. Если после призыва остался опыт, он используется на следующий ход.

V Ступень (Grandmaster)
Грандмастер Магии Природы | Позволяет герою использовать заклинания 5-го уровня школы Nature Magic. При наличии умения Demonology уровня GrandMaster герой получает заклинание Summon Devils.
Грандмастер Знахарства | Дает герою 50 SP маны и повышает на +12 количество SP, восстанавливаемых за день. Требуется для изучения GrandMaster Nature Magic.
Грандмастер Медитации | Повышает на 100% эффективность заклинаний Nature Magic. Требуется для изучения GrandMaster Nature Magic.
Грандмастер Призывания | Каждый день герой может призывать в свою армию огненных, водных, воздушных или земных элементалей на 50 очков опыта. Если после призыва остался опыт, он используется на следующий ход.


Навыки: Благородство

Навыки

-= Благородство (Nobility) =-

Благородство

Благородство (Nobility)

Вторичные умения:

Казначей (Estates)

Горняк (Mining)

Дипломатия (Diplomacy)

Герой с начальным умением: Lord

I Ступень (Basic)
Базовое благородство | Повышает на 10% прирост воинов в городе, мэром которого назначен герой (находиться в городе не обязательно). Позволяет изучить Advanced Estates, Advanced Mining и Advanced Diplomacy.
Базовый казначей | Повышает доход на 100 золотых в день, +10% за каждый уровень героя. Требуется для изучения Expert Nobility.
Базовое горное дело | Повышает доход на 1 ед. леса и 1 ед. руды каждые 5 дней, +10% за каждый уровень героя. Требуется для изучения Expert Nobility.
Базовая дипломатия | Позволяет герою перед боем за некую сумму перевербовать себе на службу 30% воинов из армии противника, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 120, +10% за каждый уровень героя (не считая первого). Не поддавшиеся уговорами существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 80% от изначальной суммы.

II Ступень (Advanced)
Продвинутое благородство | Повышает на 20% прирост воинов в городе, мэром которого назначен герой (находиться в городе не обязательно). Позволяет изучить Master Estates, Master Mining и Master Diplomacy.
Продвинутый казначей | Повышает доход на 200 золотых в день, +10% за каждый уровень героя. Требуется для изучения Master Nobility.
Продвинутое горное дело | Повышает доход на 2 ед.леса, 2 ед. руды и 2 ед. других видов ресурсов каждые 5 дней (+10% за каждый уровень героя). Причём каждый прочий ресурс выдается в количестве 1 ед. в следующем круговороте: драгоценные камни, ртуть, сера и кристаллы. (Например +1 gem и +1 mercury, в следующие 5 дней +1 mercury и +1 sulfur и т.д.) Требуется для изучения Master Nobility.
Продвинутая дипломатия | Позволяет герою перед боем за некую сумму перевербовать себе на службу 40% воинов из армии противника, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 240, +10% за каждый уровень героя (не считая первого). Не поддавшиеся уговорами существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 70% от изначальной суммы.

III Ступень (Expert)
Эксперт благородства | Повышает на 30% прирост воинов в городе, мэром которого назначен герой (находиться в городе не обязательно). Позволяет изучать GrandMaster Estates, GrandMaster Mining и GrandMaster Diplomacy.
Эксперт казначей | Повышает доход на 300 золотых в день, +10% за каждый уровень героя. Требуется для изучения GrandMaster Nobility.
Эксперт горного дела | Повышает доход на 2 ед. леса, 2 ед.руды и 4 ед. других видов ресурсов каждые 5 дней (+10% за каждый уровень героя). Правила обращения прочих ресурсов идентичны описанным в Advanced Mining. Требуется для изучения GrandMaster Nobility.
Эксперт дипломатии | Позволяет герою перед боем за некую сумму перевербовать себе на службу 50% воинов из армии противника, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 360, +10% за каждый уровень героя (не считая первого). Не поддавшиеся уговорами существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 60% от изначальной суммы.

IV Ступень (Master)
Мастер благородства | Повышает на 40% прирост воинов в городе, мэром которого назначен герой (находиться в городе не обязательно).
Мастер казначей | Повышает доход на 400 золотых в день, +10% за каждый уровень героя.
Мастер горного дела | Повышает доход на 3 ед. леса, 3 ед. руды и 5 ед. других видов ресурсов каждые 5 дней (+10% за каждый уровень героя). Правила обращения прочих ресурсов идентичны описанным в Advanced Mining.
Мастер дипломатии | Позволяет герою перед боем за некую сумму перевербовать себе на службу 60% воинов из армии противника, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 480, +10% за каждый уровень героя (не считая первого). Не поддавшиеся уговорами существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 55% от изначальной суммы.

V Ступень (Grandmaster)
Грандмастер благородства | Повышает на 50% прирост воинов в городе, мэром которого назначен герой (находиться в городе не обязательно).
Грандмастер казначей | Повышает доход на 500 золотых в день, +10% за каждый уровень героя.
Грандмастер горного дела | Повышает доход на 4 ед. леса, 4 ед. руды и 6 ед. других видов ресурсов каждые 5 дней (+10% за каждый уровень героя). Правила обращения прочих ресурсов идентичны описанным в Advanced Mining.
Грандмастер дипломатии | Позволяет герою перед боем за некую сумму перевербовать себе на службу 70% воинов из армии противника, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 600, +10% за каждый уровень героя (не считая первого). Не поддавшиеся уговорами существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 50% от изначальной суммы.


Навыки : Магия Порядка

Навыки

-= Магия Порядка =-

Магия Порядка

Магия Порядка (Magic Order)

Вторичные умения:

Чародейство (Enchantment)

Колдовство (Wizardry)

Обаяние (Charm)

Герой с начальным умением: Mage

I Ступень (Basic)
Базовая Магия Порядка | Позволяет герою использовать заклинания 1-го уровня школы Order Magic. Требуется для изучения Advanced Charm.
Базовое Чародейство | Добавляет герою 10 SP маны и повышает на +2 количество SP, восстанавливаемых за день. Требуется для изучения Advanced Order Magic.
Базовое Колдовство | Повышает на 20% эффективность заклинаний Order Magic. Требуется для изучения Expert Order Magic.
Базовое обаяние | Позволяет герою перед боем бесплатно перевербовать себе на службу 15% воинов из вражеской армии, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 60, +10% за каждый уровень героя (не считая первого). Не поддавшиеся действию обаяния существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 90% от изначальной суммы.

II Ступень (Advanced)
Продвинутая Магия Порядка | Позволяет герою использовать заклинания 2-го уровня школы Order Magic. Требуется для изучения Master Charm.
Продвинутое Чародейство | Добавляет герою 20 SP маны и повышает на +4 количество SP, восстанавливаемых за день. Требуется для изучения Expert Order Magic.
Продвинутое Колдовство | Повышает на 40% эффективность заклинаний Order Magic. Восстанавливает +1 SP маны в день.
Продвинутое Обаяние | Позволяет герою перед боем бесплатно перевербовать себе на службу 20% воинов из вражеской армии, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 120, +10% за каждый уровень героя (не считая первого). Не поддавшиеся действию обаяния существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 80% от изначальной суммы.

III Ступень (Expert)
Эксперт Магии Порядка | Позволяет герою использовать заклинания 3-го уровня школы Order Magic. Требуется для изучения GrandMaster Charm.
Эксперт Чародейства | Дрбавляет герою 30 SP маны и повышает на +6 количество SP, восстанавливаемых за день.Требуется для изучения Master Order Magic.
Эксперт Колдовства | Повышает на 60% эффективность заклинаний Order Magic. Требуется для изучения Master Order Magic.
Эксперт Обаяния | Позволяет герою перед боем бесплатно перевербовать себе на службу 25% воинов из вражеской армии, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 180, +10% за каждый уровень героя (не считая первого). Не поддавшиеся действию обаяния существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 75% от изначальной суммы.

IV Ступень (Master)
Мастер Магии Порядка | Позволяет герою использовать заклинания 4-го уровня школы Order Magic. Требуется для изучения Master Enchatment и Master Wizardry.
Мастер Чародейства | Добавляет герою 40 SP маны и повышает на +8 количество SP, восстанавливаемых за день.
Мастер Колдовства | Повышает на 80% эффективность заклинаний Order Magic.
Мастер Обаяния | Позволяет герою перед боем бесплатно перевербовать себе на службу 30% воинов из вражеской армии, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 240, +10% за каждый уровень героя (не считая первого). Не поддавшиеся действию обаяния существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 70% от изначальной суммы.

V Ступень (Grandmaster)
Грандмастер Магии Порядка | Позволяет герою изучить заклинания 5-го уровня школы Order Magic.
Грандмастер Чародейства | Добавляет герою 50 SP маны и повышает на +10 количество SP, восстанавливаемых за день. Требуется для изучения GrandMaster Order Magic.
Грандмастер Колдовства | Повышает на 100% эффективность заклинаний Order Magic. Требуется для изучения GrandMaster Order Magic.
Грандмастер Обаяния | Позволяет герою перед боем бесплатно перевербовать себе на службу 35% воинов из вражеской армии, если та сильно проигрывает в количестве армии героя. Общее количество experience points переманиваемых существ не может превышать 300, +10% за каждый уровень героя (не считая первого). Не поддавшиеся действию обаяния существа нападают на армию. В случае сдачи армии героя врагу, стоимость этой сдачи падает до 65% от изначальной суммы.

Примечание:

Для того, чтобы навык Charm сработал, необходимо, чтобы суммарная “стоимость” вашей армии в очках опыта была как минимум в три раза больше “стоимости” армии противника. “Цена” героя = (уровень+1)*100 (она учитывается, даже если герой мертв и в армии находится лишь его могилка – возможная ошибка). При этом количество опыта для расчетов не зависит от уровня сложности. Charm не действует на Undead, Elemental, Mechanical, а также на Mermaids и Sea Monsters.

Принцип работы: стеки проверяются по порядку, от 1 к 7. Если есть подходящие юниты, берется % от размера стека, затем проверяется потолок опыта (при этом он вычисляется как база*(1+0.1*(уровень-1)) ), если он не достигнут, проверяется следующий стек на %, затем на остаток опыта и т.д., пока опыт не израсходуется. Если на каком-либо этапе число с % больше разрешенного по опыту, оно обрезается до допустимого и проверка заканчивается. Получаемое количество юнитов округляется вниз (как и везде).


Навыки: Разведка

Навыки

-= Разведка (Scouting) =-

Разведка

Разведка (Scouting)

Вторичные умения:

Поиск пути (Pathfinding)

Мореплавание (Seamanship)

Скрытность (Stealth)

Герой с начальным умением: Rogue

I Ступень (Basic)
Базовая Разведка | Радиус обзора героя увеличивается на +1. Герой обретает способность узнавать, охраняют ли монстры различные объекты на карте. Герой также может видеть на карте врага со способностью Basic Stealth. Позволяет изучать Advanced Pathfinding, Advanced Seamanship и Basic Stealth.
Базовый Поиск пути | Понижает на 25% штраф при движении по труднопроходимой местности. Требуется для изучения Expert Scouting.
Базовое Мореплавание | Повышает на 25% дальность хода по морю. Морские сражения проходят так, как если бы герой обладал умениями Basic Tactics, Basic Offense и Basic Defense.
Базовая Скрытность | Делает героя невидимым на карте для всех воинов 1-го уровня и героев, не обладающих умением Scouting. (Герой скрывает только самого себя, но не свою армию или других героев.) Враги могут увидеть такого героя только в случае, если находятся с ним на соседних клетках.

II Ступень (Advanced)
Продвинутая Разведка | Радиус обзора героя увеличивается на +2. Герой обретает способность узнать точное количество монстров в нейтральной или вражеской армии. Герой также может видеть на карте врага со способностью Advanced Stealth. Позволяет изучать Master Pathfinding, Master Seamanship и Advanced Stealth.
Продвинутый Поиск пути | Понижает на 50% штраф при движении по труднопроходимой местности. Требуется для изучения Master Scouting.
Продвинутое Мореплавание | Повышает на 50% дальность хода по морю. Морские сражения проходят так, как если бы герой обладал умениями Advanced Tactics, Advanced Offense и Advanced Defense.
Продвинутая Скрытность | Делает героя невидимым на карте для всех воинов 2-го уровня и ниже, а также для героев, не обладающих умением Advanced Scouting или выше. (Герой скрывает только самого себя, но не свою армию или других героев.) Воины 2-го уровня и герои с умением Basic Scouting могут увидеть такого героя только в случае, если находятся с ним на соседних клетках.

III Ступень (Expert)
Эксперт Разведка | Радиус обзора героя увеличивается на +3. Герой обретает способность предсказать примерный исход битвы с армией (при использовании auto-combat). Герой также может видеть на карте врага со способностью Expert Stealth. Позволяет изучать GrandMaster Pathfinding, GrandMaster Seamanship и Expert Stealth.
Эксперт Поиск пути | Снимается весь штраф при движении по труднопроходимой местности.
Эксперт Мореплавания | Повышает на 100% дальность хода по морю. Морские сражения проходят так, как если бы герой обладал умениями Expert Tactics, Expert Offense и Expert Defense.
Эксперт Скрытности | ГДелает героя невидимым на карте для всех воинов 3-го уровня и ниже, а также для героев, не обладающих умением Expert Scouting или выше. (Герой скрывает только самого себя, но не свою армию или других героев.) Воины 3-го уровня и герои с умением Advanced Scouting могут увидеть такого героя только в случае, если находятся с ним на соседних клетках.

IV Ступень (Master)
Мастер Разведки | Радиус обзора героя увеличивается на +4. Герой обретает способность видеть умения вражеских героев. Герой также может видеть на карте врага со способностью Master Stealth. Позволяет изучать Master Stealth.
Мастер Поиска пути | Снимается весь штраф при движении по труднопроходимой местности. Дальность хода героя возрастает на 25%. Требуется для изучения GrandMaster Scouting.
Мастер Мореплавания | Повышает на 150% дальность хода по морю. Морские сражения проходят так, как если бы герой обладал умениями Master Tactics, Master Offense и Master Defense.
Мастер Скрытности | Делает героя невидимым на карте для воинов любого уровня, а также для героев, не обладающих умением Master Scouting или выше. (Герой скрывает только самого себя, но не свою армию или других героев.) Воины 4-го уровня и герои с умением Expert Scouting могут увидеть такого героя только в случае, если находятся с ним на соседних клетках.

V Ступень (Grandmaster)
Грандмастер Разведки | Радиус обзора героя увеличивается на +5. Герой обретает способность видеть экраны вражеских городов и героев. Герой также может видеть на карте врага со способностью GrandMaster Stealth. Позволяет изучать GrandMaster Stealth.
Грандмастер Поиска пути | Снимается весь штраф при движении по труднопроходимой местности. Дальность хода героя возрастает на 50%.
Грандмастер Мореплавания | Повышает на 200% дальность хода по морю. Морские сражения проходят так, как если бы герой обладал умениями GrandMaster Tactics, GrandMaster Offense и GrandMaster Defense.
Грандмастер Скрытности | Делает героя невидимым на карте для воинов любого уровня, а также для героев, не обладающих умением GrandMaster Scouting или выше. (Герой скрывает только самого себя, но не свою армию или других героев.) Герои с умением Master Scouting могут увидеть такого героя только в случае, если находятся с ним на соседних клетках.


Навыки: Тактика

Навыки

-= Тактика (Tactics) =-

Тактика

Тактика (Tactics)

Вторичные умения:

Атака (Offense)

Защита (Defence)

Лидерство (Leadership)

Герой с начальным умением: Knight, Death Knight

I Ступень (Basic)
Базовая Тактика | Все существа армии героя получают +1 к скорости и +1 (+3 в клетках) к дальности хода в бою. Позволяет изучать Advanced Defense, Advanced Offense и Advanced Leadership.
Базовая Атака | Увеличивает силу Ranged и Melee Attack всем существам в армии героя на 10%. Требуется для изучения Expert Tactics.
Базовая Защита | Увеличивает параметры Ranged и Melee Defence всем существам в армии героя на 10%. Требуется для изучения Expert Tactics.
Базовое Лидерство | Повышает на +1 мораль и удачу всем существам в армии героя.

II Ступень (Advanced)
Продвинутая Тактика | Все существа армии героя получают +2 к скорости и +1.5 (+4-5 в клетках) к дальности хода в бою. Позволяет изучать Master Defense, Master Offense и Master Leadership.
Продвинутая Атака | Увеличивает силу Ranged и Melee Attack всем существам в армии героя на 20%. Требуется для изучения Master Tactics.
Продвинутая Защита | Увеличивает параметры Ranged и Melee Defense всем существам в армии героя на 20%. Требуется для изучения Master Tactics.
Продвинутое Лидерство | Повышает на +2 мораль и удачу всем существам в армии героя.

III Ступень (Expert)
Эксперт Тактики | Все существа армии героя получают +3 к скорости и +2 (+6 в клетках) к дальности хода в бою. Позволяет изучать GrandMaster Defense, GrandMaster Offense и GrandMaster Leadership.
Эксперт Атаки | Увеличивает силу Ranged и Melee Attack всем существам в армии героя на 30%. Требуется для изучения GrandMaster Tactics.
Эксперт Защиты | Увеличивает параметры Ranged и Melee Defense всем существам в армии героя на 30%. Требуется для изучения GrandMaster Tactics.
Эксперт Лидерства | Повышает на +3 мораль и удачу всем существам в армии героя.

IV Ступень (Master)
Мастер Тактики | Все существа армии героя получают +4 к скорости и +2.5 (+7-8 в клетках) к дальности хода в бою.
Мастер Атаки | Увеличивает силу Ranged и Melee Attack всем существам в армии героя на 40%.
Мастер Защиты | Увеличивает параметры Ranged и Melee Defense всем существам в армии героя на 40%.
Мастер Лидерства | Повышает на +4 мораль и удачу всем существам в армии героя.

V Ступень (Grandmaster)
Грандмастер Тактики | Все существа армии героя получают +5 к скорости и +3 (+9 в клетках) к дальности хода в бою.
Грандмастер Атаки | Увеличивает силу Ranged и Melee Attack всем существам в армии героя на 50%.
Грандмастер Защиты | Увеличивает параметры Ranged и Melee Defense всем существам в армии героя на 50%.
Грандмастер Лидерства | Повышает на +5 мораль и удачу всем существам в армии героя.